RubyGems Navigation menu

fastlane 2.140.0

The easiest way to automate beta deployments and releases for your iOS and Android apps

版本列表:

  1. 2.165.0 - October 23, 2020 (990.5 KB)
  2. 2.164.0 - October 19, 2020 (994.0 KB)
  3. 2.163.0 - October 12, 2020 (990.0 KB)
  4. 2.162.0 - October 01, 2020 (983.0 KB)
  5. 2.161.0 - September 28, 2020 (977.5 KB)
  6. 2.140.0 - January 08, 2020 (933.0 KB)
显示所有 (1217 个版本)

Runtime 依赖关系 (36):

  • addressable >= 2.3, < 3.0.0
  • babosa >= 1.0.2, < 2.0.0
  • bundler >= 1.12.0, < 3.0.0
  • CFPropertyList >= 2.3, < 4.0.0
  • colored >= 0
  • commander-fastlane >= 4.4.6, < 5.0.0
  • dotenv >= 2.1.1, < 3.0.0
  • emoji_regex >= 0.1, < 2.0
  • excon >= 0.71.0, < 1.0.0
  • faraday ~> 0.17
  • faraday-cookie_jar ~> 0.0.6
  • faraday_middleware ~> 0.13.1
  • fastimage >= 2.1.0, < 3.0.0
  • gh_inspector >= 1.1.2, < 2.0.0
  • google-api-client >= 0.29.2, < 0.37.0
  • google-cloud-storage >= 1.15.0, < 2.0.0
  • highline >= 1.7.2, < 2.0.0
  • json < 3.0.0
  • jwt ~> 2.1.0
  • mini_magick >= 4.9.4, < 5.0.0
  • multipart-post ~> 2.0.0
  • multi_xml ~> 0.5
  • plist >= 3.1.0, < 4.0.0
  • public_suffix ~> 2.0.0
  • rubyzip >= 1.3.0, < 2.0.0
  • security = 0.1.3
  • simctl ~> 1.6.3
  • slack-notifier >= 2.0.0, < 3.0.0
  • terminal-notifier >= 2.0.0, < 3.0.0
  • terminal-table >= 1.4.5, < 2.0.0
  • tty-screen >= 0.6.3, < 1.0.0
  • tty-spinner >= 0.8.0, < 1.0.0
  • word_wrap ~> 1.0.0
  • xcodeproj >= 1.13.0, < 2.0.0
  • xcpretty ~> 0.3.0
  • xcpretty-travis-formatter >= 0.0.3
  • Development 依赖关系 (19):

    所有者:

    Pushed by:

    作者:

    • Olivier Halligon, Jan Piotrowski, Manu Wallner, Kohki Miki, Stefan Natchev, Josh Holtz, Jérôme Lacoste, Maksym Grebenets, Andrew McBurney, Joshua Liebowitz, Matthew Ellis, Jimmy Dee, Fumiya Nakamura, Felix Krause, Danielle Tomlinson, Helmut Januschka, Aaron Brager, Iulian Onofrei, Luka Mirosevic, Jorge Revuelta H

    SHA 256 checksum:

    e51c8f56c44a6fa73c9bf527e8bb0dc5055163e9c5e4826b6657f81f049ee3d3

    下载总次数 37,740,925

    这个版本 697,698

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0.0

    相关链接: