RubyGems Navigation menu

fastlane 1.31.0

Connect all iOS deployment tools into one streamlined workflow

Versions:

  1. 2.209.0 - August 11, 2022 (1.08 MB)
  2. 2.208.0 - July 19, 2022 (1.1 MB)
  3. 2.207.0 - June 30, 2022 (1.09 MB)
  4. 2.206.2 - May 25, 2022 (1.08 MB)
  5. 2.206.1 - May 21, 2022 (1.07 MB)
  6. 1.31.0 - October 06, 2015 (97 KB)
Show all versions (1280 total)

Runtime Dependencies (23):

  • addressable ~> 2.3.8
  • cert < 1.0.0, >= 0.3.2
  • credentials_manager < 1.0.0, >= 0.8.2
  • deliver < 2.0.0, >= 1.1.1
  • fastlane_core < 1.0.0, >= 0.18.2
  • frameit < 3.0.0, >= 2.2.1
  • gym < 1.0.0, >= 0.8.4
  • krausefx-shenzhen >= 0.14.5
  • nokogiri ~> 1.6
  • pbxplorer ~> 1.0.0
  • pem < 1.0.0, >= 0.8.0
  • pilot < 1.0.0, >= 0.2.1
  • plist ~> 3.1.0
  • produce < 1.0.0, >= 0.6.2
  • rest-client ~> 1.8.0
  • sigh < 1.0.0, >= 0.10.8
  • slack-notifier ~> 1.0
  • snapshot < 1.0.0, >= 0.10.0
  • spaceship < 1.0.0, >= 0.10.2
  • terminal-notifier ~> 1.6.2
  • terminal-table ~> 1.4.5
  • xcodeproj < 1.0.0, >= 0.20
  • xcpretty >= 0.1.11
  • Development Dependencies (8):

  • bundler >= 0
  • coveralls >= 0
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.1.0
  • rubocop ~> 0.29
  • webmock ~> 1.19.0
  • yard ~> 0.8.7.4
  • Owners:

    Authors:

    • Felix Krause

    SHA 256 checksum:

    fe6c001c508b8e5b36aceb4ea83d036f6117c940f95bf1c3a95b42303ca48882

    Total downloads 77,474,986

    For this version 2,361

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: