RubyGems Navigation menu

ezmq 0.4.11

Syntactic sugar around FFI bindings for ZMQ, to stop C from seeping into your Ruby.

Versiones:

  1. 0.4.12 - March 15, 2018 (80 KB)
  2. 0.4.11 - March 15, 2018 (80 KB)
  3. 0.4.4 - May 26, 2015 (74 KB)
  4. 0.4.3 - May 22, 2015 (74 KB)
  5. 0.4.2 - February 24, 2015 (73,5 KB)
Mostrar todas las versiones (18 total)

dependencias de Runtime (1):

  • ffi-rzmq >= 2.0.4, ~> 2.0
  • Propietarios:

    Autores:

    • Chris Olstrom

    SHA 256 checksum:

    e4ff097901252d713635628c7b6c2ebbbb4713044d73cc42c91b14bd60b9c8e4

    Total de descargas 35.040

    Para esta versión 1.154

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: