RubyGems Navigation menu

exlibris-aleph 1.0.7

Library to handle Exlibris' Aleph ILS.

Versions:

  1. 2.0.4 - August 04, 2014 (134 KB)
  2. 2.0.3 - August 04, 2014 (134 KB)
  3. 2.0.0 - July 03, 2014 (133 KB)
  4. 1.1.0 - September 25, 2013 (282 KB)
  5. 1.0.8 - September 24, 2013 (283 KB)
  6. 1.0.7 - September 24, 2013 (283 KB)
Show all versions (24 total)

Runtime Dependencies (8):

  • activesupport ~> 3.2.14
  • builder ~> 3.2.2
  • httparty ~> 0.11.0
  • marc ~> 0.7.1
  • nokogiri ~> 1.6.0
  • rake ~> 10.1.0
  • rdoc ~> 4.0.1
  • require_all ~> 1.3.1
  • Development Dependencies (2):

  • vcr ~> 2.5.0
  • webmock ~> 1.13.0
  • Owners:

    Authors:

    • Scot Dalton

    SHA 256 checksum:

    392f1f03c22582b45e41db50110e5ace7bfc7dbf330d503e5a8978c9e77ba80b

    Total downloads 64,653

    For this version 1,945

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: