RubyGems Navigation menu

evil-client 1.1.0

Human-friendly DSL for building HTTP(s) clients in Ruby

Versiones:

  1. 3.1.0 - July 04, 2022 (56,5 KB)
  2. 3.0.4 - July 09, 2019 (56,5 KB)
  3. 3.0.3 - May 06, 2019 (56,5 KB)
  4. 3.0.2 - March 01, 2018 (56,5 KB)
  5. 3.0.1 - January 05, 2018 (56,5 KB)
  6. 1.1.0 - August 10, 2017 (53 KB)
Mostrar todas las versiones (18 total)

dependencias de Runtime (4):

dependencias de Development (6):

  • rake >= 10
  • rspec ~> 3.0
  • rspec-its ~> 1.2
  • rubocop ~> 0.42
  • timecop ~> 0.9
  • webmock ~> 2.1
  • Propietarios:

    Autores:

    • Andrew Kozin (nepalez), Ravil Bairamgalin (brainopia)

    SHA 256 checksum:

    b5a6607efc37577734eeec3204cc31f8000b285a6f16274428cb4c9e68caacb0

    Total de descargas 72.007

    Para esta versión 1.466

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.3

    Enlace: