RubyGems Navigation menu

estore 0.0.4

An Event Store driver for Ruby

Versions:

  1. 0.1.3 - April 15, 2015 (18 KB)
  2. 0.1.2 - April 06, 2015 (17.5 KB)
  3. 0.1.1 - April 05, 2015 (16 KB)
  4. 0.1.0 - April 03, 2015 (16 KB)
  5. 0.0.4 - April 03, 2015 (16 KB)
Show all versions (8 total)

Runtime Dependencies (2):

  • beefcake ~> 1.1.0.pre1
  • promise.rb ~> 0.6.1
  • Development Dependencies (3):

  • bundler >= 0
  • rake >= 0
  • rubocop ~> 0.28.0
  • Owners:

    Authors:

    • Mathieu Ravaux, Héctor Ramón

    SHA 256 checksum:

    2db81b8b70e77179e9c6f4558bf420b58e7ba44608e62117dadfc34e48960485

    Total downloads 12,413

    For this version 1,400

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: