RubyGems Navigation menu

ecma-re-validator 0.4.0

Validate a regular expression string against what ECMA-262 can actually do.

Versions:

  1. 0.4.0 - January 12, 2022 (8,5 ko)
  2. 0.3.0 - December 03, 2020 (8,5 ko)
  3. 0.2.1 - April 06, 2020 (8,5 ko)
  4. 0.2.0 - November 13, 2018 (846 ko)
  5. 0.1.2 - April 14, 2015 (806 ko)
Voir toutes les versions (7)

Dépendances de Runtime (1):

Dépendances de Development (6):

Propriétaires:

Pushed by:

Auteurs:

  • Garen Torikian

Total de contrôle SHA 256:

0e7598616616b5eca168897392a6f867d849cbf79a16ac94b84e86dc638a0ccf

Total de téléchargements 17 147 948

Pour cette version 758 088

Gemfile:
= Copier Copié!

installation:
=

License:

MIT

Version de Ruby requise: >= 2.6.0, < 4.0

New versions require MFA: true

Version published with MFA: true

Liens: