RubyGems Navigation menu

dynamo-record 1.2.0

Extensions to Aws::Record for working with DynamoDB.

Versiones:

  1. 1.3.0 - November 22, 2019 (20 KB)
  2. 1.2.0 - March 01, 2019 (20 KB)
  3. 1.1.0 - July 30, 2018 (20 KB)
  4. 1.0.0 - March 26, 2018 (20 KB)
  5. 0.4.0 - January 09, 2018 (20 KB)
Mostrar todas las versiones (11 total)

dependencias de Runtime (3):

  • activemodel >= 5.0, < 5.3
  • aws-record ~> 2.0
  • railties >= 5.0, < 5.3
  • dependencias de Development (10):

  • activesupport >= 5.0, < 5.3
  • bundler ~> 1.15
  • byebug ~> 10.0
  • combustion ~> 0.8.0
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.53.0
  • simplecov ~> 0.16
  • webmock ~> 3.3
  • wwtd ~> 1.3
  • Propietarios:

    Autores:

    • Davis McClellan, Ryan Taylor, Bryan Petty, Michael Brewer-Davis, Marc Phillips, Augusto Callejas, Frank Murphy

    SHA 256 checksum:

    0cd87a26dca6972366bde8f38dd9ef1135f7f0eda4da72dcedfc4ab3f017f206

    Total de descargas 25.607

    Para esta versión 2.210

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: