RubyGems Navigation menu

dslimple 2.0.6

DSLimple is a tool to manage DNSimple. It defines the state of DNSimple using DSL, and updates DNSimple according to DSL.

Versões:

  1. 2.0.7 - June 12, 2021 (12,5 KB)
  2. 2.0.6 - June 12, 2021 (12,5 KB)
  3. 2.0.5 - August 18, 2019 (12,5 KB)
  4. 2.0.4 - December 16, 2018 (12,5 KB)
  5. 2.0.3 - December 16, 2018 (12,5 KB)
Mostrar todas as versões (11)

Runtime Dependencies (2):

dnsimple ~> 4.0
thor ~> 0.19

Development Dependencies (4):

bundler ~> 1.11
rake ~> 10.0
rspec ~> 3.0
rubocop >= 0

Donos:

Pushed by:

Autores:

  • Sho Kusano

SHA 256 checksum:

f9deeb083641ea32754ae99c9b92ec8b73805e9bd0b2e659efd8fd8fabfd9087

Total de downloads 18.861

Desta versão 1.331

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 0

Links: