RubyGems Navigation menu

droplet_kit 3.8.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.8.0 - May 19, 2020 (29 KB)
  2. 3.7.0 - April 07, 2020 (28.5 KB)
  3. 3.6.0 - April 03, 2020 (28.5 KB)
  4. 3.5.1 - January 17, 2020 (28 KB)
  5. 3.5.0 - January 15, 2020 (28 KB)
Show all versions (48 total)

Runtime Dependencies (4):

  • faraday >= 0.15
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • Development Dependencies (5):

  • bundler >= 2.1.2
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.9.0
  • webmock ~> 3.8.0
  • Owners:

    Pushed by:

    Authors:

    • DigitalOcean API Engineering team

    SHA 256 checksum:

    41534dcfcb62dfc301c2cfc58510c430b0e52ff1a668e0450a6eab9d83a2dffa

    Total downloads 1,114,598

    For this version 14,526

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.5.0

    Links: