RubyGems Navigation menu

droplet_kit 3.4.1

Droplet Kit is the official Ruby library for DigitalOcean's API

Versiones:

  1. 3.12.0 - November 09, 2020 (30 KB)
  2. 3.11.0 - October 29, 2020 (30 KB)
  3. 3.10.0 - September 08, 2020 (30 KB)
  4. 3.9.0 - August 26, 2020 (30 KB)
  5. 3.8.1 - August 03, 2020 (30 KB)
  6. 3.4.1 - January 13, 2020 (30 KB)
Mostrar todas las versiones (53 total)

dependencias de Runtime (4):

  • faraday ~> 0.15
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • dependencias de Development (6):

  • bundler >= 1.11.0
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Propietarios:

    Subida por:

    Autores:

    • Robert Ross

    SHA 256 checksum:

    e1905c97ca7a4020a03a07fcb5df1b0569c2c8e705ce094dc4cf091ebb992828

    Total de descargas 1.433.449

    Para esta versión 1.226

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 2.0.0

    Enlace: