RubyGems Navigation menu

droplet_kit 2.4.0

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.8.0 - May 19, 2020 (29 ko)
  2. 3.7.0 - April 07, 2020 (28,5 ko)
  3. 3.6.0 - April 03, 2020 (28,5 ko)
  4. 3.5.1 - January 17, 2020 (28 ko)
  5. 3.5.0 - January 15, 2020 (28 ko)
  6. 2.4.0 - August 02, 2018 (46 ko)
Voir toutes les versions (48)

Dépendances de Runtime (5):

  • activesupport < 6, > 3.0
  • faraday ~> 0.9
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • Dépendances de Development (7):

  • bundler >= 1.11.0
  • pry >= 0
  • rake >= 0
  • rb-readline >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Propriétaires:

    Auteurs:

    • Robert Ross

    Total de contrôle SHA 256:

    9685f0bfbcfa5705bbe7e88011f05270a521378348112c8e9b0b284a7d0998d5

    Total de téléchargements 1 123 107

    Pour cette version 16 651

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    MIT

    Version de Ruby requise: >= 2.0.0

    Liens: