RubyGems Navigation menu

droplet_kit 1.4.2

Droplet Kit is the official Ruby library for DigitalOcean's API

Versions:

  1. 3.8.0 - May 19, 2020 (29 KB)
  2. 3.7.0 - April 07, 2020 (28.5 KB)
  3. 3.6.0 - April 03, 2020 (28.5 KB)
  4. 3.5.1 - January 17, 2020 (28 KB)
  5. 3.5.0 - January 15, 2020 (28 KB)
  6. 1.4.2 - July 14, 2016 (34 KB)
Show all versions (48 total)

Runtime Dependencies (5):

  • activesupport < 5.1, > 3.0
  • faraday ~> 0.9.1
  • kartograph ~> 0.2.3
  • resource_kit ~> 0.1.5
  • virtus ~> 1.0.3
  • Development Dependencies (6):

  • bundler >= 1.11.0
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Owners:

    Authors:

    • Robert Ross

    SHA 256 checksum:

    864fe88c2faee2534476fd5b74e837a0b42151702fbaa241b2d3db24dc198a48

    Total downloads 1,087,723

    For this version 4,641

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: