RubyGems Navigation menu

droplet_kit 1.0.2

Droplet Kit is the official Ruby library for Digital Ocean's API

Versions:

  1. 3.14.0 - May 14, 2021 (30 KB)
  2. 3.13.1 - April 19, 2021 (30 KB)
  3. 3.13.0 - January 08, 2021 (30 KB)
  4. 3.12.0 - November 09, 2020 (30 KB)
  5. 3.11.0 - October 29, 2020 (30 KB)
  6. 1.0.2 - October 14, 2014 (21.5 KB)
Show all versions (56 total)

Runtime Dependencies (4):

  • activesupport ~> 4.1.6
  • kartograph ~> 0.0.5
  • resource_kit ~> 0.0.5
  • virtus ~> 1.0.3
  • Development Dependencies (6):

  • bundler ~> 1.6
  • pry >= 0
  • rake >= 0
  • rspec ~> 3.0.0
  • sinatra ~> 1.4
  • webmock ~> 1.18
  • Owners:

    Authors:

    • Robert Ross

    SHA 256 checksum:

    d1cad9107ac8a39ec3da810aaa245bd3d3ea23795b276e3a6ef21c7937aed303

    Total downloads 1,969,844

    For this version 2,781

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: