RubyGems Navigation menu

dm-serializer 1.2.1

DataMapper plugin for serializing Resources and Collections

Versions:

  1. 1.2.2 - August 02, 2012 (17 ko)
  2. 1.2.1 - October 24, 2011 (17,5 ko)
  3. 1.2.0 - October 13, 2011 (18 ko)
  4. 1.2.0.rc2 - September 21, 2011 (18 ko)
  5. 1.2.0.rc1 - September 09, 2011 (18 ko)
Voir toutes les versions (28)

Dépendances de Runtime (5):

  • dm-core ~> 1.2.0
  • fastercsv ~> 1.5.4
  • json ~> 1.6.1
  • json_pure ~> 1.6.1
  • multi_json ~> 1.0.3
  • Dépendances de Development (4):

  • dm-validations ~> 1.2.0
  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • Propriétaires:

    Auteurs:

    • Guy van den Berg

    Total de contrôle SHA 256:

    c3d38fcc5acc40c592857e1f40c31ab37bdde4405147cc33713aec94f7ecfb82

    Total de téléchargements 2 247 871

    Pour cette version 81 369

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: None

    Liens: