RubyGems Navigation menu

dm-rest-adapter 1.1.0

REST Adapter for DataMapper

Versies:

  1. 1.2.0 - October 13, 2011 (12 KB)
  2. 1.2.0.rc2 - September 21, 2011 (12 KB)
  3. 1.2.0.rc1 - September 09, 2011 (12 KB)
  4. 1.1.0 - March 17, 2011 (12 KB)
  5. 1.1.0.rc3 - March 11, 2011 (12 KB)
Toon alle versies (24 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (5):

  • dm-validations ~> 1.1.0
  • fakeweb ~> 1.3
  • jeweler ~> 1.5.2
  • rake ~> 0.8.7
  • rspec ~> 1.3.1
  • Eigenaren:

    Authors:

    • Scott Burton @ Joyent Inc

    SHA 256 checksum:

    be6883e814d404b5043fe0ba8f48faf69254f7694ac01f976299ddbd661da4fe

    Total downloads 69.184

    Voor deze versie 2.940

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licenties:

    N/A

    Required Ruby Version: Geen

    Links: