RubyGems Navigation menu

dm-ferret-adapter 1.2.0.rc2

Ferret Adapter for DataMapper

Versions:

  1. 1.2.0 - October 13, 2011 (11 KB)
  2. 1.2.0.rc2 - September 21, 2011 (11 KB)
  3. 1.2.0.rc1 - September 09, 2011 (11 KB)
  4. 1.1.0 - March 17, 2011 (11 KB)
  5. 1.1.0.rc3 - March 11, 2011 (11 KB)
Show all versions (18 total)

Runtime Dependencies (2):

  • dm-core ~> 1.2.0.rc2
  • ferret ~> 0.11.6
  • Development Dependencies (4):

  • jeweler ~> 1.6.4
  • rake ~> 0.9.2
  • rspec ~> 1.3.2
  • uuidtools ~> 2.1.2
  • Owners:

    Authors:

    • Bernerd Schaefer

    SHA 256 checksum:

    2b82e41c0c49484401644600691a3e55847f57eee9d9e9d9d6ce5a63650bcca3

    Total downloads 42,963

    For this version 1,175

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Required Rubygems Version: > 1.3.1

    Links: