RubyGems Navigation menu

dm-do-adapter 1.1.0

DataObjects Adapter for DataMapper

Versiones:

  1. 1.2.0 - October 13, 2011 (10 KB)
  2. 1.2.0.rc2 - September 21, 2011 (10 KB)
  3. 1.2.0.rc1 - September 09, 2011 (10 KB)
  4. 1.1.0 - March 17, 2011 (10 KB)
  5. 1.1.0.rc3 - March 11, 2011 (10 KB)
Mostrar todas las versiones (13 total)

dependencias de Runtime (2):

  • data_objects ~> 0.10.2
  • dm-core ~> 1.1.0
  • dependencias de Development (3):

  • jeweler ~> 1.5.2
  • rake ~> 0.8.7
  • rspec ~> 1.3.1
  • Propietarios:

    Autores:

    • Dan Kubb

    SHA 256 checksum:

    16b6f440ed89c3bb02e265c57263912dd88a064971d4dbd8afe233e598a83820

    Total de descargas 2.987.103

    Para esta versión 95.683

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: