RubyGems Navigation menu

dependabot-python 0.118.8

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.125.6 - November 27, 2020 (48 ko)
  2. 0.125.5 - November 25, 2020 (48 ko)
  3. 0.125.4 - November 17, 2020 (48 ko)
  4. 0.125.3 - November 16, 2020 (48 ko)
  5. 0.125.2 - November 11, 2020 (48 ko)
  6. 0.118.8 - July 24, 2020 (47,5 ko)
Voir toutes les versions (689)

Dépendances de Runtime (1):

Dépendances de Development (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.88.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    894a79c9a6138f5bc0365dbea087b23cf507a0c8f2217c765ab9cf96ef4326ed

    Total de téléchargements 679 771

    Pour cette version 8 570

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Nonstandard

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Liens: