RubyGems Navigation menu

dependabot-python 0.118.7

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.120.4 - October 01, 2020 (47.5 KB)
  2. 0.120.3 - September 28, 2020 (47 KB)
  3. 0.120.2 - September 25, 2020 (47 KB)
  4. 0.120.1 - September 25, 2020 (47 KB)
  5. 0.120.0 - September 24, 2020 (47 KB)
  6. 0.118.7 - July 02, 2020 (47.5 KB)
Show all versions (666 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.85.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    65c935a1255343878d3137990abd0b6feb79d10b4a593df858afd3ed498111df

    Total downloads 601,927

    For this version 5,072

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: