RubyGems Navigation menu

dependabot-python 0.117.4

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.125.7 - November 30, 2020 (48 ko)
  2. 0.125.6 - November 27, 2020 (48 ko)
  3. 0.125.5 - November 25, 2020 (48 ko)
  4. 0.125.4 - November 17, 2020 (48 ko)
  5. 0.125.3 - November 16, 2020 (48 ko)
  6. 0.117.4 - March 24, 2020 (47 ko)
Voir toutes les versions (690)

Dépendances de Runtime (1):

Dépendances de Development (9):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.80.1
  • vcr = 5.0
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    5328a3aceb52268dcf86f7a8743ed3a2f1653439821618ea8543bd996b1fa074

    Total de téléchargements 682 562

    Pour cette version 926

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Nonstandard

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Liens: