RubyGems Navigation menu

dependabot-maven 0.124.8

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versies:

  1. 0.145.3 - May 07, 2021 (19,5 KB)
  2. 0.145.2 - May 07, 2021 (19,5 KB)
  3. 0.145.1 - May 06, 2021 (19,5 KB)
  4. 0.145.0 - May 05, 2021 (19,5 KB)
  5. 0.144.0 - May 05, 2021 (19,5 KB)
  6. 0.124.8 - November 04, 2020 (19 KB)
Toon alle versies (741 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.93.0
  • simplecov ~> 0.19.0
  • simplecov-console ~> 0.7.2
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Eigenaren:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    65c59ff12e5a476106cc682436fbfe45ee32b15d13d733f9da32dd657c625366

    Total downloads 872.096

    Voor deze versie 1.537

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: