RubyGems Navigation menu

dependabot-go_modules 0.95.55

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versies:

  1. 0.118.1 - June 04, 2020 (17 KB)
  2. 0.118.0 - May 29, 2020 (17 KB)
  3. 0.117.11 - May 28, 2020 (17 KB)
  4. 0.117.10 - May 21, 2020 (17 KB)
  5. 0.117.9 - May 19, 2020 (17 KB)
  6. 0.95.55 - February 22, 2019 (14,5 KB)
Toon alle versies (593 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.65.0
  • vcr ~> 4.0
  • webmock ~> 3.4
  • Eigenaren:

    Authors:

    • Dependabot

    SHA 256 checksum:

    2f2b68e160973fe1d03945cf8ed3d3cbc7d203a17ab5403da22122f60fb0feef

    Total downloads 440.310

    Voor deze versie 457

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: