RubyGems Navigation menu

dependabot-go_modules 0.213.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.266.0 - July 18, 2024 (20 ko)
  2. 0.265.0 - July 11, 2024 (20 ko)
  3. 0.264.0 - July 05, 2024 (20 ko)
  4. 0.263.0 - June 27, 2024 (19,5 ko)
  5. 0.262.0 - June 20, 2024 (19,5 ko)
  6. 0.213.0 - October 31, 2022 (18 ko)
Voir toutes les versions (922)

Dépendances de Runtime (1):

dependabot-common = 0.213.0

Dépendances de Development (13):

debug >= 1.0.0
gpgme ~> 2.0
parallel_tests ~> 3.13.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.37.1
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.1.0
webmock ~> 3.4

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

= Copier Copié!

Total de téléchargements 2 813 376

Pour cette version 2 127

License:

Nonstandard

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Liens: