RubyGems Navigation menu

dependabot-go_modules 0.184.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versionen:

  1. 0.209.0 - August 17, 2022 (18 KB)
  2. 0.208.0 - August 16, 2022 (18 KB)
  3. 0.207.0 - August 11, 2022 (18 KB)
  4. 0.206.0 - August 10, 2022 (18 KB)
  5. 0.205.1 - August 08, 2022 (18 KB)
  6. 0.184.0 - May 04, 2022 (18 KB)
Zeige alle Versionen (861 total)

Runtime Abhängigkeiten (1):

Development Abhängigkeiten (11):

  • debug >= 1.0.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.28.2
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.1.0
  • webmock ~> 3.4
  • Besitzer:

    Pushed by:

    Autoren:

    • Dependabot

    SHA 256-Prüfsumme:

    9cc89c6b0802f5c16b38f2548cae1131841cc568efc93387e60e44e16721a696

    Downloads insgesamt 1.871.396

    Für diese Version 603

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Nonstandard

    Erforderliche Ruby-Version: >= 2.7.0

    Required Rubygems Version: >= 2.7.0

    Links: