RubyGems Navigation menu

dependabot-go_modules 0.161.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versies:

  1. 0.169.3 - December 02, 2021 (18,5 KB)
  2. 0.169.2 - November 30, 2021 (18,5 KB)
  3. 0.169.1 - November 29, 2021 (18,5 KB)
  4. 0.169.0 - November 23, 2021 (18,5 KB)
  5. 0.168.0 - November 23, 2021 (20 KB)
  6. 0.161.0 - September 01, 2021 (19,5 KB)
Toon alle versies (785 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (11):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.18.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Eigenaren:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    2d7de268502c18f8d4c30dd5a3b44f6c312b4acab8866656cddfa97aa346deea

    Total downloads 1.277.407

    Voor deze versie 4.796

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: