RubyGems Navigation menu

dependabot-go_modules 0.156.6

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.162.0 - September 07, 2021 (19.5 KB)
  2. 0.161.0 - September 01, 2021 (19.5 KB)
  3. 0.160.1 - August 26, 2021 (19.5 KB)
  4. 0.160.0 - August 18, 2021 (19.5 KB)
  5. 0.159.2 - August 17, 2021 (19.5 KB)
  6. 0.156.6 - July 13, 2021 (19.5 KB)
Show all versions (770 total)

Runtime Dependencies (1):

Development Dependencies (11):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.18.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    6fd8e308b61c54557fb849ac9179677b52f74ad6c023023bbdd010a8b490d198

    Total downloads 1,107,854

    For this version 512

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: