RubyGems Navigation menu

dependabot-go_modules 0.146.1

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.154.2 - June 17, 2021 (19 KB)
  2. 0.154.1 - June 16, 2021 (19 KB)
  3. 0.154.0 - June 15, 2021 (19 KB)
  4. 0.153.0 - June 14, 2021 (19 KB)
  5. 0.152.1 - June 11, 2021 (19 KB)
  6. 0.146.1 - May 12, 2021 (20 KB)
Show all versions (743 total)

Runtime Dependencies (1):

Development Dependencies (11):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.14.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    a31f51712ade43fde794139e277e04335a600e11da835a3b1c683f65c565711a

    Total downloads 899,885

    For this version 308

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: