RubyGems Navigation menu

dependabot-go_modules 0.122.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.135.0 - March 05, 2021 (19 KB)
  2. 0.134.2 - March 03, 2021 (19 KB)
  3. 0.134.1 - March 02, 2021 (19 KB)
  4. 0.134.0 - March 01, 2021 (19 KB)
  5. 0.133.6 - February 22, 2021 (19 KB)
  6. 0.122.0 - October 07, 2020 (17,5 KB)
Mostrar todas as versões (677)

Runtime Dependencies (1):

Development Dependencies (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.92.0
  • simplecov ~> 0.19.0
  • simplecov-console ~> 0.7.2
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Donos:

    Pushed by:

    Autores:

    • Dependabot

    SHA 256 checksum:

    c4b028080fefdb4ecd28a1cbdd5254fbc10b59caf9754b156c135b1333032fec

    Total de downloads 758.769

    Desta versão 1.603

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: >= 2.5.0

    Links: