RubyGems Navigation menu

dependabot-go_modules 0.119.1

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.124.3 - October 27, 2020 (17.5 KB)
  2. 0.124.2 - October 26, 2020 (17.5 KB)
  3. 0.124.1 - October 22, 2020 (17.5 KB)
  4. 0.124.0 - October 20, 2020 (17.5 KB)
  5. 0.123.1 - October 19, 2020 (17.5 KB)
  6. 0.119.1 - August 28, 2020 (17 KB)
Show all versions (631 total)

Runtime Dependencies (1):

Development Dependencies (8):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.88.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    b0aa728c9deb6cab53f35749c9265aa0886cdd395b6e1a70f6d8a4ed3d138f45

    Total downloads 609,621

    For this version 486

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: