RubyGems Navigation menu

dependabot-go_modules 0.112.34

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.118.12 - August 07, 2020 (17 ko)
  2. 0.118.11 - August 06, 2020 (17 ko)
  3. 0.118.10 - August 03, 2020 (17 ko)
  4. 0.118.8 - July 24, 2020 (17 ko)
  5. 0.118.7 - July 02, 2020 (17 ko)
  6. 0.112.34 - September 09, 2019 (15,5 ko)
Voir toutes les versions (603)

Dépendances de Runtime (1):

Dépendances de Development (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.74.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    dc72362d2c1156067f20f9fe9c910903f2eb748abf4efdaac43690a67e877ee6

    Total de téléchargements 522 870

    Pour cette version 830

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Nonstandard

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Liens: