RubyGems Navigation menu

dependabot-go_modules 0.108.4

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versies:

  1. 0.130.1 - January 14, 2021 (19 KB)
  2. 0.130.0 - January 13, 2021 (19 KB)
  3. 0.129.5 - January 07, 2021 (19 KB)
  4. 0.129.4 - January 06, 2021 (19 KB)
  5. 0.129.3 - January 05, 2021 (19 KB)
  6. 0.108.4 - June 06, 2019 (14,5 KB)
Toon alle versies (659 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (9):

  • byebug ~> 11.0
  • pry ~> 0.12.2
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.71.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Eigenaren:

    Authors:

    • Dependabot

    SHA 256 checksum:

    392daa209ab1ad046bf6397373fda8daea45946e613656ed511c363b0c0f04f8

    Total downloads 706.215

    Voor deze versie 990

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: