RubyGems Navigation menu

dependabot-go_modules 0.107.42

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.154.4 - June 22, 2021 (19 KB)
  2. 0.154.3 - June 21, 2021 (19 KB)
  3. 0.154.2 - June 17, 2021 (19 KB)
  4. 0.154.1 - June 16, 2021 (19 KB)
  5. 0.154.0 - June 15, 2021 (19 KB)
  6. 0.107.42 - June 04, 2019 (14,5 KB)
Mostrar todas as versões (745)

Runtime Dependencies (1):

Development Dependencies (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.71.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Donos:

    Autores:

    • Dependabot

    SHA 256 checksum:

    bee02d5a4d2b16324328836fd55e647f44c163b55d516604a6b7f544127fab27

    Total de downloads 908.971

    Desta versão 1.160

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: >= 2.5.0

    Links: