RubyGems Navigation menu

dependabot-go_modules 0.107.19

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.118.1 - June 04, 2020 (17 ko)
  2. 0.118.0 - May 29, 2020 (17 ko)
  3. 0.117.11 - May 28, 2020 (17 ko)
  4. 0.117.10 - May 21, 2020 (17 ko)
  5. 0.117.9 - May 19, 2020 (17 ko)
  6. 0.107.19 - May 25, 2019 (14,5 ko)
Voir toutes les versions (593)

Dépendances de Runtime (1):

Dépendances de Development (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.70.0
  • vcr ~> 4.0
  • webmock ~> 3.4
  • Propriétaires:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    55dcc811c9adaf5e5e0072d47ee1cc7adf2eb9908bd6a7d6ccb440de6298e01d

    Total de téléchargements 445 157

    Pour cette version 784

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Nonstandard

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Liens: