RubyGems Navigation menu

dependabot-go_modules 0.106.20

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.125.7 - November 30, 2020 (19 KB)
  2. 0.125.6 - November 27, 2020 (19 KB)
  3. 0.125.5 - November 25, 2020 (19 KB)
  4. 0.125.4 - November 17, 2020 (19 KB)
  5. 0.125.3 - November 16, 2020 (19 KB)
  6. 0.106.20 - April 28, 2019 (14,5 KB)
Mostrar todas as versões (644)

Runtime Dependencies (1):

Development Dependencies (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.67.2
  • vcr ~> 4.0
  • webmock ~> 3.4
  • Donos:

    Autores:

    • Dependabot

    SHA 256 checksum:

    d5a5e5331014ea591e9b2b26ccdf32e7cff60478268f689d3f7afe422bfb5a2c

    Total de downloads 650.448

    Desta versão 1.054

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: >= 2.5.0

    Links: