RubyGems Navigation menu

dependabot-git_submodules 0.189.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.209.0 - August 17, 2022 (7 KB)
  2. 0.208.0 - August 16, 2022 (7 KB)
  3. 0.207.0 - August 11, 2022 (7 KB)
  4. 0.206.0 - August 10, 2022 (7 KB)
  5. 0.205.1 - August 08, 2022 (7 KB)
  6. 0.189.0 - May 17, 2022 (7 KB)
Mostrar todas as versões (905)

Runtime Dependencies (2):

  • dependabot-common = 0.189.0
  • parseconfig ~> 1.0, < 1.1.0
  • Development Dependencies (14):

  • debase = 0.2.3
  • debase-ruby_core_source = 0.10.14
  • debug >= 1.0.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.29.1
  • ruby-debug-ide ~> 0.7.3
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.1.0
  • webmock ~> 3.4
  • Donos:

    Pushed by:

    Autores:

    • Dependabot

    SHA 256 checksum:

    a96bcee6fb8135765b6a87a27524d6ae330858146da1e65e6b1db1295157d959

    Total de downloads 1.940.469

    Desta versão 4.807

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.7.0

    Versão Requerida do RubyGems: >= 2.7.0

    Links: