RubyGems Navigation menu

dependabot-dep 0.111.59