RubyGems Navigation menu

dependabot-dep 0.108.5

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.142.1 - April 16, 2021 (20.5 KB)
  2. 0.142.0 - April 15, 2021 (20.5 KB)
  3. 0.141.1 - April 13, 2021 (20.5 KB)
  4. 0.141.0 - April 12, 2021 (20.5 KB)
  5. 0.140.3 - April 12, 2021 (20.5 KB)
  6. 0.108.5 - June 06, 2019 (20.5 KB)
Show all versions (673 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • byebug ~> 11.0
  • pry ~> 0.12.2
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.71.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Owners:

    Authors:

    • Dependabot

    SHA 256 checksum:

    aca86923ec5d56a4e96abdf2bae8907db3af0fd74ffa16c823b59c762b6d5b14

    Total downloads 798,366

    For this version 1,088

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: