RubyGems Navigation menu

dependabot-dep 0.108.17

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.147.0 - May 13, 2021 (20.5 KB)
  2. 0.146.1 - May 12, 2021 (20.5 KB)
  3. 0.146.0 - May 11, 2021 (20.5 KB)
  4. 0.145.4 - May 10, 2021 (20.5 KB)
  5. 0.145.3 - May 07, 2021 (20.5 KB)
  6. 0.108.17 - June 14, 2019 (20.5 KB)
Show all versions (689 total)

Runtime Dependencies (1):

Development Dependencies (8):

  • byebug ~> 11.0
  • rake ~> 12
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rspec_junit_formatter ~> 0.4
  • rubocop ~> 0.71.0
  • vcr ~> 5.0
  • webmock ~> 3.4
  • Owners:

    Authors:

    • Dependabot

    SHA 256 checksum:

    05ddfd83b8ac46b623be3b7fa646a3a3a32299f866a7e4bf1f29671640c8ec65

    Total downloads 832,942

    For this version 1,075

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: