RubyGems Navigation menu

dependabot-dep 0.108.17