RubyGems Navigation menu

dependabot-dep 0.107.30