RubyGems Navigation menu

dependabot-composer 0.193.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

バージョン履歴:

  1. 0.212.0 - September 06, 2022 (48.5KB)
  2. 0.211.0 - August 23, 2022 (48.5KB)
  3. 0.210.0 - August 23, 2022 (48.5KB)
  4. 0.209.0 - August 17, 2022 (48.5KB)
  5. 0.208.0 - August 16, 2022 (48.5KB)
  6. 0.193.0 - June 16, 2022 (48.5KB)
全てのバージョンを表示 (全841項目)

Runtime依存性 (1):

Development依存性 (14):

  • debase = 0.2.3
  • debase-ruby_core_source = 0.10.14
  • debug >= 1.0.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.29.1
  • ruby-debug-ide ~> 0.7.3
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.1.0
  • webmock ~> 3.4
  • オーナー:

    Pushed by:

    作者:

    • Dependabot

    SHA 256チェックサム:

    7327514fdecaad011ab807d670ea486e55ac61b5f10187ae1eda589b20a9b20d

    累計ダウンロード数 1,942,644

    このバージョンのみ 442

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Nonstandard

    必要Rubyバージョン: >= 2.7.0

    必要RubyGemsバージョン: >= 2.7.0

    リンク: