RubyGems Navigation menu

dependabot-composer 0.133.2

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versies:

  1. 0.147.0 - May 13, 2021 (47,5 KB)
  2. 0.146.1 - May 12, 2021 (47,5 KB)
  3. 0.146.0 - May 11, 2021 (47,5 KB)
  4. 0.145.4 - May 10, 2021 (47,5 KB)
  5. 0.145.3 - May 07, 2021 (47,5 KB)
  6. 0.133.2 - February 11, 2021 (47 KB)
Toon alle versies (693 totaal)

Runtime afhankelijkheden (1):

Development afhankelijkheden (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.9.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Eigenaren:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    18329843cdd34a43904f66fc6c840fab5b5de4cb6dadad41c5d8703a9d8242cc

    Total downloads 835.810

    Voor deze versie 548

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    Licentie:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: