RubyGems Navigation menu

dependabot-composer 0.125.4

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

バージョン履歴:

  1. 0.145.3 - May 07, 2021 (47.5KB)
  2. 0.145.2 - May 07, 2021 (47.5KB)
  3. 0.145.1 - May 06, 2021 (47.5KB)
  4. 0.145.0 - May 05, 2021 (47.5KB)
  5. 0.144.0 - May 05, 2021 (47.5KB)
  6. 0.125.4 - November 17, 2020 (34KB)
全てのバージョンを表示 (全689項目)

Runtime依存性 (1):

Development依存性 (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.93.0
  • simplecov ~> 0.19.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • オーナー:

    Pushed by:

    作者:

    • Dependabot

    SHA 256チェックサム:

    2ef3af871d18cb10cbaaf8e6af0eb981708a6ca39ffdbb3742d83d72183011c2

    累計ダウンロード数 826,799

    現行バージョン 909

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Nonstandard

    必要Rubyバージョン: >= 2.5.0

    必要Gemバージョン: >= 2.5.0

    リンク集: