RubyGems Navigation menu

dependabot-bundler 0.151.0

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.157.2 - July 28, 2021 (58 KB)
  2. 0.157.1 - July 27, 2021 (58 KB)
  3. 0.157.0 - July 26, 2021 (58 KB)
  4. 0.156.10 - July 27, 2021 (58 KB)
  5. 0.156.9 - July 20, 2021 (58 KB)
  6. 0.151.0 - June 07, 2021 (57.5 KB)
Show all versions (693 total)

Runtime Dependencies (1):

Development Dependencies (11):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.16.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    d616bbb63c027a73c2edbb062a64289e949a696b5c2c51213cb2cdeddd6cba45

    Total downloads 939,099

    For this version 246

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: