RubyGems Navigation menu

data_objects 0.10.4.rc1

Provide a standard and simplified API for communicating with RDBMS from Ruby

Versiones:

  1. 0.10.17 - January 24, 2016 (30 KB)
  2. 0.10.16 - May 17, 2015 (30 KB)
  3. 0.10.15 - February 15, 2015 (30 KB)
  4. 0.10.14 - February 13, 2014 (30 KB)
  5. 0.10.13 - May 27, 2013 (30 KB)
  6. 0.10.4.rc1 - April 25, 2011 (30 KB)
Mostrar todas las versiones (33 total)

dependencias de Runtime (1):

dependencias de Development (2):

  • rspec ~> 2.5
  • yard ~> 0.5
  • Propietarios:

    Autores:

    • Dirkjan Bussink

    SHA 256 checksum:

    284188c5361207c692537b85c306a0e28ab212fc9aa8012f81fc93e7471fa29b

    Total de descargas 3.488.784

    Para esta versión 1.487

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: Ninguno

    Enlace: