RubyGems Navigation menu

danger 0.9.1

Create a Dangerfile to introspect your pull request in CI, makes it easy to enforce social conventions like changelogs and tests.

Versions:

  1. 8.2.3 - March 10, 2021 (83 ko)
  2. 8.2.2 - January 19, 2021 (83 ko)
  3. 8.2.1 - November 09, 2020 (83 ko)
  4. 8.2.0 - October 26, 2020 (82,5 ko)
  5. 8.1.0 - October 17, 2020 (82,5 ko)
  6. 0.9.1 - July 14, 2016 (35,5 ko)
Voir toutes les versions (164)

Dépendances de Runtime (9):

Dépendances de Development (11):

  • bundler ~> 1.10
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • guard-rubocop ~> 1.2
  • listen = 3.0.7
  • pry ~> 0.10
  • rake ~> 10.0
  • rspec ~> 3.4
  • rubocop ~> 0.38
  • webmock ~> 2.1
  • yard ~> 0.8
  • Propriétaires:

    Auteurs:

    • Orta Therox, Felix Krause

    Total de contrôle SHA 256:

    263d554cc9e7a9042c26d30a5b6015ad0888a17e412f3940f99ed63ea7e27458

    Total de téléchargements 21 030 452

    Pour cette version 3 000

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 2.0.0

    Liens: