RubyGems Navigation menu

danger-pronto 0.2.1

A Danger plugin to lint files through Pronto.

Versions:

  1. 0.3.2 - February 13, 2018 (8.5 KB)
  2. 0.3.1 - November 29, 2017 (8.5 KB)
  3. 0.3.0 - November 29, 2017 (8.5 KB)
  4. 0.2.1 - November 22, 2017 (8.5 KB)
  5. 0.2.0 - October 14, 2017 (8.5 KB)
Show all versions (6 total)

Runtime Dependencies (1):

Development Dependencies (9):

  • bundler ~> 1.3
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • listen = 3.0.7
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • rubocop ~> 0.48.1
  • yard ~> 0.8
  • Owners:

    Authors:

    • RestlessThinker

    SHA 256 checksum:

    97a68ea4e550c1a5494dbd4ec778e85f1537de49d39adf1eb6cb1d60cc057bfc

    Total downloads 22,525

    For this version 499

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: