RubyGems Navigation menu

danger-pronto 0.0.1

A Danger plugin to lint files through Pronto.

Versiones:

  1. 0.3.2 - February 13, 2018 (9 KB)
  2. 0.3.1 - November 29, 2017 (9 KB)
  3. 0.3.0 - November 29, 2017 (9 KB)
  4. 0.2.1 - November 22, 2017 (9 KB)
  5. 0.2.0 - October 14, 2017 (9 KB)
  6. 0.0.1 - February 17, 2017 (9 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (1):

dependencias de Development (9):

  • bundler ~> 1.3
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • listen = 3.0.7
  • pry >= 0
  • rake ~> 10.0
  • rspec ~> 3.4
  • rubocop ~> 0.41
  • yard ~> 0.8
  • Propietarios:

    Autores:

    • RestlessThinker

    SHA 256 checksum:

    9e4e1045ca3d6c7e8a1ff15a28a1a85a48c30ba82c4c11cc6103a754be0f3944

    Total de descargas 20.606

    Para esta versión 1.153

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: