RubyGems Navigation menu

cucumber 7.1.0

Behaviour Driven Development with elegance and joy

Versiones:

  1. 8.0.0 - May 19, 2022 (128 KB)
  2. 8.0.0.rc.1 - January 19, 2022 (128 KB)
  3. 7.1.0 - October 12, 2021 (127 KB)
  4. 7.0.0 - July 19, 2021 (125 KB)
  5. 6.1.0 - May 18, 2021 (122 KB)
Mostrar todas las versiones (187 total)

dependencias de Runtime (12):

builder ~> 3.2, >= 3.2.4
cucumber-core ~> 10.1, >= 10.1.0
cucumber-create-meta ~> 6.0, >= 6.0.1
cucumber-cucumber-expressions ~> 14.0, >= 14.0.0
cucumber-gherkin ~> 22.0, >= 22.0.0
cucumber-html-formatter ~> 17.0, >= 17.0.0
cucumber-messages ~> 17.1, >= 17.1.1
cucumber-wire ~> 6.2, >= 6.2.0
diff-lcs ~> 1.4, >= 1.4.4
mime-types ~> 3.3, >= 3.3.1
multi_test ~> 0.1, >= 0.1.2
sys-uname ~> 1.2, >= 1.2.2

dependencias de Development (12):

capybara ~> 3.35, >= 3.35.3
nokogiri ~> 1.12, >= 1.12.5
octokit ~> 4.21, >= 4.21.0
pry ~> 0.14, >= 0.14.1
rack-test ~> 1.1, >= 1.1.0
rake ~> 13.0, >= 13.0.6
rspec ~> 3.10, >= 3.10.0
simplecov ~> 0.21, >= 0.21.2
sinatra ~> 2.1, >= 2.1.0
syntax ~> 1.2, >= 1.2.2
test-unit ~> 3.4, >= 3.4.8
webrick ~> 1.7, >= 1.7.0

Propietarios:

Subida por:

Autores:

  • Aslak Hellesøy, Matt Wynne, Steve Tooke

SHA 256 checksum:

f9566e5e3050066ef22e19c9b43758787b71427235ea192ffdccc41e2a0fa2f5

Total de descargas 59.464.876

Para esta versión 2.352.580

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 2.5

Enlace: